Latest Articles
So far this was never an issue, there were problems with uploading modules via the installer because of the ftp connection but you could allways install ocmods without any issue. However, some .. Read More
People had this issue so many times I thought I would write a bit about it. The  types of issues with opencart's 2.x modification system that I identified so far are: 1. Old Vqmod .. Read More
This small tutorial will show you how to manually add custom links to the default top menu in opencart. If you dont want to go trough all the hustle and would like to be able to completly customize.. Read More
To enable seo urls in opencart navigate in admin to system > settings , edit the store and on the server tab of the store settings you will find "Use SEO urls", set it to yes. So far e.. Read More
All Articles

FlanaCart - Advanced opencart 1.5.x template

FlanaCart - Advanced opencart 1.5.x template
Type: Opencart template
Availability: Buy and download
Compatible with: Opencart 1.5.2.x - 1.5.3.x - 1.5.4.x - 1.5.5.x - 1.5.6 - 1.5.6.1 - 1.5.6.2 - 1.5.6.3 - 1.5.6.4
Price: $20.00 $15.00

Include installation?:



5 (5/5)  7 reviews  |  Write a review
.
FlanaCart - Advanced opencart 1.5.x template FlanaCart - Advanced opencart 1.5.x template

FlanaCart - Advanced opencart 1.5.x template

Admin demo: http://http://buyflo.net/flanacart/admin/

Username:  demo   and Password:  demo

In admin, navigate to extension > modules and click edit on Flanacart Color Manager to see the Color Manager. Also look around to see how modules are set up.

+ 4 New Modules Positions

+ Template Color Manager

+ Cool design, effects and layout

The FlanaCart template comes with 4 new module positions: Above Header, Sub Header, Sub Content, Sub Footer (see the images for the new positions map).

It also has a Color Manager that allowes you to change most of the template's elements colors from admin. See in the admin demo > extension > modules > Flanacart Color Manager.

This template requires you to have vqmod installed.

In the above header and sub footer positions, if you add one module, the module will strech to full width, if you add more than one module, each module with take up half the width.

It has a nice and modern design, with slide down animations for header cart and top menu. Products display fine on 1, 2 or 3 columns in product listings.

Compatible with Opencart 1.5.2 - 1.5.2.1 - 1.5.3 - 1.5.3.1 - 1.5.4 - 1.5.4.1 - 1.5.5 - 1.5.5.1 - 1.5.6 - 1.5.6.1 - 1.5.6.2 - 1.5.6.3 - 1.5.6.4

See the demo for more.

Reviews (7)

Write a review

Your Name:


Your Review: Note: HTML is not translated!

Rating: Bad           Good

Enter the code in the box below:



Related Products (9)
News / Blog V4.4 - V4.5 - extension for opencart 70 reviews
Compatible: Opencart 1.5.2.x to 1.5.6.x + 2.0.1 - 2.0.1.1 - 2.0.2 - 2.0.3.1 - 2.1.0.1 - 2.1.0.2 - 2.2.0.0 - 2.3.0.0 - 2.3.0.2
$12.00
GreBleen 2 - opencart 1.5.x template 12 reviews
Compatible: Opencart 1.5.1.x - 1.5.2.x - 1.5.3.x - 1.5.4.x - 1.5.5.x - 1.5.6 - 1.5.6.1 - 1.5.6.2 - 1.5.6.3 - 1.5.6.4
$15.00
Theme 45 - opencart 1.5.x template 3 reviews
Compatible: Opencart 1.5.1.x - 1.5.2.x - 1.5.3.x - 1.5.4.x - 1.5.5.x - 1.5.6 - 1.5.6.1 - 1.5.6.2 - 1.5.6.3 - 1.5.6.4
$15.00
Theme 46 - opencart 1.5.x template 7 reviews
Compatible: Opencart 1.5.2.x - 1.5.3.x - 1.5.4.x - 1.5.5.x - 1.5.6 - 1.5.6.1 - 1.5.6.2 - 1.5.6.3 - 1.5.6.4
$15.00
Enhanced Contact Us Module for opencart
Compatible: Opencart 1.5.2.x to 2.0 - 2.0.1 - 2.0.1.1 - 2.0.2 - 2.0.3.1 - 2.1.0.1 - 2.1.0.2 - 2.2.0.0 - 2.3.0.0 - 2.3.0.2
$10.00
GreBleen3 - Powerfull opencart 1.5.x template 23 reviews
Compatible: Opencart 1.5.2.x - 1.5.3.x - 1.5.4.x - 1.5.5.x - 1.5.6 - 1.5.6.1 - 1.5.6.2 - 1.5.6.3 - 1.5.6.4
$25.00 $20.00
Tg1-SmallShop - Opencart 1.5.x Template
Compatible: Opencart 1.5.2.x - 1.5.3.x - 1.5.4.x - 1.5.5.x - 1.5.6 - 1.5.6.1 - 1.5.6.2 - 1.5.6.3 - 1.5.6.4
$15.00
FloShop3 - 20 templates in one 7 reviews
Compatible: Opencart 1.5.2.x - 1.5.3.x - 1.5.4.x - 1.5.5.x - 1.5.6 - 1.5.6.1 - 1.5.6.2 - 1.5.6.3 - 1.5.6.4
$20.00 $15.00
Grebleen4 - 10 templates in one 1 reviews
Compatible: Opencart 1.5.2.x - 1.5.3.x - 1.5.4.x - 1.5.5.x - 1.5.6 - 1.5.6.1 - 1.5.6.2 - 1.5.6.3 - 1.5.6.4
$20.00 $15.00